如何在较旧版本的Xcode中打开Xcode项目?

时间:2023-09-15 21:12
| 我需要在较早的Xcode版本中打开一个Xcode项目,以在较早的SDK下进行构建。 \“项目设置\”中的部署目标选项是什么意思。这是否意味着我可以在适用于iPhone OS 3设备的最新iOS 4.3 SDK上构建项目?在旧版本的SDK中不支持的类中的某些函数呢?     

Copyright© 黑海资讯

鄂ICP备2023014923号